Please turn on SMTP Authentication in your mail client

I set up an email for myself (DNS hosted on Namecheap, but think the TXT records are set up correctly). When I send from Gmail or Yahoo to the email on MXroute, it bounces back with:

550: Please turn on SMTP Authentication in your mail client.
sonic310-21.consmr.mail.gq1.yahoo.com [98.137.69.147]:39333 is not
permitted to relay through this server without authentication

Or something very similar in Gmail. Any ideas what is going on?

This happens when the email is landing at a server that isn’t configured to receive mail for that domain. For example if your email was hosted on ServerOne but you accidentally set MX records to ServerTwo.

If you do have the domain added to the server that your MX records point to, and you’re sure it’s not misspelled, go to our control panel, make sure the domain is selected at the top right, and click Email Manager then Email Routing. From there, make sure that “Use this server to…” is checked.

I’ll be honest, I set up MXRoute years ago and haven’t really touched it since. I have no idea how to tell if a server is configured to recieve mail or not, or where “Email Manager” is (looked in the cPanel admin and can’t see it).

The DNS info is set as to what the Poral says it should be:

Package Information:

Package: cpSmall
Primary Domain: krolla net

DNS Information:

Primary MX: aus mxroute com
Secondary MX: aus-relay mxroute com

SPF Record: “v=spf1 include:mxroute com -all”

(Spaces for the . so it would let it post)

Hi there.
Same thing happened. I was testing to send email from my office gSuite account to my personal email hosted at mxroute (friday.mxlogin.com & friday-relay).mxlogin.com and getting this:

"Your message couldn’t be delivered because the remote server is misconfigured. See the technical details below for more information.

550 Please turn on SMTP Authentication in your mail client. mail-lj1-f195.google.com [209.85.208.195]:45096 is not permitted to relay through this server without authentication."

Please help. Thanks

Apologies, I gave the DirectAdmin instructions. Looks like you figured it out though, that domain is now accepting email on the Aus server.

That means the email went to a server that wasn’t programmed to accept mail for that recipient. It’s asking you to authenticate via SMTP because it’s saying “I don’t host mail for that domain, and I’m not going to send mail to a remote location on your behalf unless you have a login.” In short, it’s saying “I’m not an open SMTP relay.”

Either your MX records are pointing to the wrong server, or that server hasn’t been configured to receive mail for the domain.

If the MX records are correct and the domain has been added to the server, go into “Email Routing” in cPanel and select the domain, then change it to Local Exchanger.