Outlook will not connect via home connection

Starting Saturday, 9/28, my Outlook will not connect to incoming or outgoing servers for any of my domains/email addresses. If I tether through cell connection, it works fine. No setting have changed whatsover. We have tried all different port combinations, turning SSL on and off, eveything… but nothing. Another email address through 1and1 is working just fine. In fact, the system will not even let me get into webmail or see my Cpanel. I can login to my account, but its like my home IP address is blacklisted or something. HELP!

After firewall maintenance this last weekend, IPs are now banned for 100 login failures. This sounds like the likely scenario. Please feel free to DM me (Click my username) the IP that you cannot connect from and I will gladly investigate. You can find your IP here:


I’m seeing the same behavior, can’t connect to IMAP. Always unable to reach eagle.mxlogin.com.
I’m on sonic.

however, I login to the verizon hotspot, I was able to reach email and cpanel on eagle.mxlogin, for a short bit and then the system has banned me.

I have Airmail on the Mac configured to use secure IMAP for a dozen accounts.

This new firewall is too sensitive and banning IP’s left and right.

I hope this can be sorted asap.



I was able to confirm that your IP has been blocked for 100 login failures across a number of accounts. Please ensure that you have resolved any applications that are repeatedly making failed login attempts and send me a message (click on my username) to let me know when this has been done. I could remove the block but it would appear very quickly again at the rate of the login failures.

I would think you wouldn’t want people brute forcing your account passwords with no limits in sight. I’m certainly open to ideas though, if you’d like to give me the number of login failures that you think to be more appropriate for me to determine the difference between a customer and an attacker. It would have to be higher than the number of times you expect to fail login before fixing an application, but still low enough to serve it’s function.

Okay, thanks. That make sense.

I have clicked off all but one account that is attempting to synch via unified inbox in Airmail and will debug which one(s) have incorrect passwords.

I don’t see on the forum where to DM you from your profile. I was going to send 2 current IPs but instead I will just send all but the last digits here on the forum. (IPs removed by @Jarland ) There is no option available for me to DM. I can only see where to read the Messages on my profile. Maybe I can reply only with my forum privs.,

thanks again,


Thanks! You’re all set. I’ll look into the private message thing, maybe I’ve messed something up on that.
Edit: Fixed, you can message me now anytime.

Thanks for your help. Sorry, I did find the 3-4 accounts that have correct SMTP passwords but incorrect IMAP passwords. Apparently I only checked the later during setup.

I also turned down the Idle check feature on this Unified inbox app, Airmail. quote:
“​Airmail does support Idling (which allows the Airmail app to constantly check for the new messages
when the app is in the background on your Mac) and you can find the option to enable it in Airmail Preferences”

Also I set all the accounts pole once per hour. For my needs, this should be sufficient. I might boost the check rate for a few accounts later.

Thanks again, Loren